Forum de l’article

Forum d’article

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Rappel de la discussion
forum.html et message.html
Jean-Luc GUY - le 15 juin 2014

Bonjour Jean-Christophe.
Un petit souci sur un de mes sites. J’ai limité les forums à un seul article et le problème est que la fenêtre prévue pour l’écriture du message ne s’ouvre pas, donc pas possible d’écrire, ce qui est gênant pour un forum.
http://www.printempspoetique.org/spip.php?article67&lang=fr&var_mode=calcul
Sur mes autres sites, configurés à l’identique, je ne rencontre pas ce problème. J’ai réinstallé les fichiers message.html, forum, forum.css, ...
J’avoue que je sèche.
Si tu as déjà rencontré ça je suis preneur d’une solution.
Par avance merci
Jean-Luc

forum.html et message.html
Jean Christophe Villeneuve - le 15 juin 2014

Hello

A mon avis, Escal n’est pas en cause puisqu’on utilise un formulaire de spip

Tu as bien vidé les caches de spip et recalculer ta page ?

forum.html et message.html
Jean-Luc GUY - le 15 juin 2014

Jean-Christophe,
Je me doute bien que la cause est ailleurs que dans l’excellent squelette que tu mets à disposition. De fait, j’ai vidé les caches, recalculé, .... Cela ne le fait qu’avec ce site. Pourquoi ? Voilà une énigme pour Weblock Sholmes.
J’ai aussi refait la mise à jour de spip avec loader.
Ce n’est pas primordial mais ce serait pratique.
Merci encore
Jean-Luc

forum.html et message.html
Jean Christophe Villeneuve - le 15 juin 2014

ok

Mêmes plugins que les autres sites ?
Même hébergeur ?

forum.html et message.html
Jean-Luc GUY - le 15 juin 2014

A peu près !
Je vais les désactiver un à un pour voir si ça vient de là.
Merci belle soirée
Jean-Luc

forum.html et message.html
Jean Christophe Villeneuve - le 16 juin 2014

Je vote pour ckeditor ...