plus d’accés à la rubrique document en zone privé

Seconde Terre
le 9 avril 2013
à 07:34
Rappel du sujet :

Bonjour, la question est dans le sujet. Plus rien depuis hier soir. les documents sont dans la base, il s’affiche dans les articles mais impossible d’avoir accés à la rubrique document pour leurs gestions depuis l’espace privé... l’url s’affiche ainsi : http://www.secondeterre.org/ecrire/?exec=documents et donne une page blanche.

là, je sèche complétement..........

peut être une idée pour me guider ?

merci

Christophe

plus d’accés à la rubrique document en zone privé

N’aurais-tu pas chargé une image (ou un document) très lourde ou très grande ?
Vérifies par ftp dans le dossier IMG et supprime l’image en question si c’est le cas.

plus d’accés à la rubrique document en zone privé

Merci pour ta rapide réponse, mais à priori cela ne vient pas de là.

j’ai supprimé les images pouvant être lourde, bien que fonctionnant avant. mais ça ne change rien. d’ailleurs pas certain que cela vienne d’escal, cependant l’icone dans la barre d’adresse affiche celui d’escal et non pas celui de notre site ?

je continue la recherche

plus d’accés à la rubrique document en zone privé

Bon, aprés de multiple suppression, essai, reconstruction de la base, vidage des caches... ça fonctionne il s’agissait bien d’un fichier posant problème.

Un grand merci pour votre aide et le développement de ce plug.

Christophe

plus d’accés à certaines rubrique et certains articles en zone privé

Bonjour,

je suis de retour en deuxièmes journée, cette fois-ci cela se produit sur certaines rubriques et quelques articles (la plupart n’ont que du texte brut)

toujours en zone privé, page blanche avec le logo escal dans la barre d’adresse.

(http://www.secondeterre.org/ecrire/?exec=article&id_article=44)

tenter de réparer la base à plusieurs fois, vider les caches (je pense que cela ne joue que sur le site public ?) et aucune modification dans les fichiers de l’espace privé.

merci d’éclairer ma lanterne.

Christophe

plus d’accés à certaines rubrique et certains articles en zone privé

Essaie de désactiver les plugins pour voir si ça s’arrange et si oui, réactive-les un par un pour pister le fautif.

Sinon, c’est lié à Spip ? la base ? autre chose ? Difficile à dire.

Réagir au sujet
Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document