Compatibilité forcée

Yann
le 11 juillet
à 09:37
Rappel du sujet :

Par contre bon nombre de plugins dont Agenda demandent une compatibilité forcée dans mes_options. Je suppose qu’au fur et à mesure de leur mise à jour cela s’arrangera.

Compatibilité forcée

Oui en effet mais là, ça ne dépend pas d’Escal  😉

Compatibilité forcée

 🙂 je sais bien  🙂 C’était pour information... pour les autres utilisateurs.

comptabilité forcée

J’ai installé la version 4 de spip et perdu escal à cause de plugin incompatibles.

comment faites vous une comptabilité forcée ?

Merci d’avance

Compatibilité forcée

Hello

Il faut mettre ceci dans /config/mes_options.php

<?php
define('_DEV_VERSION_SPIP_COMPAT',"3.2.99");

Par contre Escal dans ses dernières versions est compatible spip4

Compatibilité forcée

Merci, cela fonctionne super

Reagir au sujet
Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document