Forum de l’article

Actus

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Rappel de la discussion
inc-actus
André - le 16 février 2010

Bonjour, très belle noisette, mais son fonctionnement n’est pas impeccable : il y a un problème au démarrage de la page me semble-t-il. Tous les articles avec mot-clé actus s’affichent en même temps.

inc-actus
Jean Christophe Villeneuve - le 17 février 2010

Oui j’ai vu, faut que je me penche dessus.

Merci du retour en tout cas !

inc-actus
Jean Christophe Villeneuve - le 17 février 2010

Je me suis penché et je suis tombé sur ... la solution : une ch’tite propriété css qui manquait. ;-)

inc-actus
André - le 18 février 2010

Super, je teste ça ce matin.

Merci

inc-actus
André - le 18 février 2010

Assez curieusement, en local, cela ne marche plus du tout. Maintenant, tous les articles avec mot clé actus sont affichés en même temps et il n’y a plus de rotation (sous firefox)

Sous IE 8 , le cadre actus est vide

inc-actus
Jean Christophe Villeneuve - le 18 février 2010

Tu as bien mis à jour le plugin Escal ?

Parce que comme tu peux le voir sur ce site, ça fonctionne bien.

inc-actus
André - le 18 février 2010

Oui, j’ai remplacé la version installée par la nouvelle version.

Je reste en local pour le moment mais je vais bientôt remplacer la version en ligne par le plugin.

Je réessaye et je te tiens au courant.

Merci
André

inc-actus
Jean Christophe Villeneuve - le 18 février 2010

J’ai remarqué aussi parfois un certain temps de latence pour que le javascript soit pris en compte.

Temps de latence que je n’explique pas.

inc-actus
André - le 18 février 2010

Problème réglé. J’avais mélangé version squelette et plugin. Maintenant tt est en ligne en version plugin : http://www.sjpa.be/spip/

Merci beaucoup

inc-actus
- le 22 février 2010

Hélas, problème réglé partiellement... Depuis le passage en plugin, l’affichage sur IE est catastrophique alors que sur Firefox c’est nickel.

Une piste ? Merci

inc-actus
Jean Christophe Villeneuve - le 22 février 2010

Essaye de virer la ligne

<INCLURE {fond=inclusions/inc-menu}>

dans /squelettes/sommaire.html au lieu de la mettre en commentaire, ça devrait régler le problème.

Profites-en pour enlever les crochets encadrant les lignes 6 à 9 dans /squelettes/inclusions/inc-bandeau.html pour faire disparaitre la petite bande bleue tout en haut des pages. (C’était une erreur de ma part)

inc-actus
André - le 22 février 2010

Ouf ! Je pensais que commenter les lignes comme ça : c’était correct. Bizarrerie d’IE sans doute...

Encore une fois un grand merci !

inc-actus
Jean Christophe Villeneuve - le 22 février 2010

Normalement oui, mais tu sais, avec IE, il ne faut s’étonner de rien ...