Forum de l’article

Derniers articles

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Rappel de la discussion
inc-une_derniers
bambino - le 5 novembre 2012

Salut,
ça fait environ 2 ans que j’utilise Escal pour le site de mon club d’athlé
http://www.essmathletisme.fr/
j’en suis super content encore merci pour le boulot !
j’ai malgré tout un souci en local depuis hier. J’ai installé la derniere version de spip 3 ainsi que la mise à jour Escal v2, j’ai mis à jour mes plugins... le site s’affiche sauf que j’ai les 11 articles qui s’affichent les un derrière les autres au lieu qu’un seul normalement. Et en dessous j’ai bien les 11 articles en petit. j’ai installé Escal V3 pareil.(sans avoir modifié inc-une_derniers)
Je ne sais pas si j’ai été bien clair.
Merci d’avance.

inc-une_derniers
spipfactory - le 5 novembre 2012

Bonjour Bambino,

Nous commençerons par dire oui tu as été clair, ensuite te dire que nous t’avons référencé ici : http://spipfactory.com/?-sur-Escal et qu’ensuite si tu peux t’inscrire ici : http://www2.ac-lyon.fr/services/escal/spip.php?page=annuaire

Venons en à ton pb :
soit en local un spip dernière version 3.0.5 et le squelette escal V3 (en distant tu es sur du ESCAL-V2)

tout d’abord travaille directement avec les versions citées ci-dessus.

le site s’affiche sauf que j’ai les 11 articles qui s’affichent les un derrière les autres au lieu qu’un seul normalement.

je ne peux que te conseiller dans un premier temps de vider ton cache, via l’interface privé de ton site soit http://www.essmathletisme.fr/ecrire/?exec=admin_vider

et dans le cas où la situation ne serait pas revenue à la normale, tu peux effacer la totalité des fichiers du répertoire /tmp

voilà ça doit le faire ...

inc-une_derniers
Jean Christophe Villeneuve - le 5 novembre 2012

Autre piste : n’y a-t-il pas une règle css dans perso.css qui provoquerait cet affichage ?

inc-une_derniers
- le 7 novembre 2012

Salut et merci pour la réponse.
En fait le problème venait que j’avais gardé dans le répertoire squelettes l’ancien sommaire.html.
Génial la ESCAL V3.
Encore merci ta réponse m’a permis de trouver.

inc-une_derniers
- le 7 novembre 2012

Eu encore une ou deux petites questions stp,
Depuis que je suis passé sous SPIP 3.0.5 en bas de chaque article il y a "Répondre à cet article (pas de message pour le moment) " et j’arrive pas à trouver comment ne plus l’afficher.
Et quand je clique sur le lien agenda dans acces direct, l’agenda s’ouvre bien mais il n’y a aucun de mes derniers événements dedans seule les anciens sont présent.
Merci d’avance pour ta réponse.

inc-une_derniers
Jean Christophe Villeneuve - le 7 novembre 2012

Pour faire disparaitre le "Répondre à cet article", il faut désactiver les forums dans l’espace privé, soit pour tout le site, soit pour les articles que tu veux, un par un.

Pour l’agenda, tu as bien utilisé la date de rédaction antérieure ? Si oui, essaye de vider le cache puis de recalculer. Essaie aussi de vider par ftp /local/cache-js.

inc-une_derniers
bambino - le 9 novembre 2012

ben j’ai tout fait comme tu as dit mais ça marche pas mieux.
J’ai vider tout les caches, j’utilise date de rédaction antérieure, les articles s’affiche bien dans les événements à venir mais pas dans l’agenda sauf les anciens.
Est j’ai toujours : Répondre à cet article (pas de message pour le moment)alors que les forum son désactivé et quand je vais dans un des articles au hasard c’est bien sélectionné pas de forum pas de pétition.

une autre piste stp...
Merci d’avance

inc-une_derniers
bambino - le 9 novembre 2012

Re,
alors en ce qui concerne l’affichage dans l’agenda ça marche. G pas trop compris en faite j’avais une 10 d’article événements qui ne marché pas, je l’ai recréé est ça marche nikel...
Par contre tjs l’autre prob.
Merci

inc-une_derniers
Jean Christophe Villeneuve - le 9 novembre 2012

Je viens de tester en allant dans l’espace privé, icône "Configuration" puis "Forum"

Là j’ai coché

Désactiver l’utilisation des forums publics. Les forums publics pourront être autorisés au cas par cas sur les articles ; ils seront interdits sur les rubriques, brèves, etc.

et aussi, dans les "Options avancées" qui apparaissent à chaque changement d’option

à tous les articles sans exception

et hop, plus rien sous mes articles !

inc-une_derniers
bambino - le 10 novembre 2012

eu je c pas quoi te dire car j’avait déjà fait ça est ça marche pas, je n’y comprend plus rien... Je suis même allé dans la base SQL via phpmyadmin. Quand je regarde les articles c’est bien marqué non dans la colonne accepter_forum c’est tout à non. J’ai vidé et re-vidé le cache...
dsl ne t’embêter encore. (je suis toujours en local)
Merci d’avance.

inc-une_derniers
spipfactory - le 10 novembre 2012

passe-le en ligne pour qu’on puisse aller voir 😄

inc-une_derniers
Jean Christophe Villeneuve - le 10 novembre 2012

Ben là, moi non plus je n’y pige plus rien.

Pas de fichier inc-article qui trainerait dans /squelettes/inclusions ?

Et on parle bien de EscalV3 sur un Spip3 ?

inc-une_derniers
bambino - le 10 novembre 2012

ta trouver :
inc-article qui trainerait dans /squelettes/inclusions
je comprenais plus rien lol
Encore merci.
Sinon oui spip 3 et escal 3 mais pas encore fait la mise a jour en ligne. Je blinde en local d’abord.

A+ encore merci

inc-une_derniers
Jean Christophe Villeneuve - le 10 novembre 2012

hé hé 😎

Si j’étais toi, je renommerais le dossier /squelettes en /squelettesOLD par exemple pour repartir sur une base saine.

Et s’il te manque qulque chose dans Escal, tu peux toujours demander une évolution 😉

inc-une_derniers
bambino - le 11 novembre 2012

j’ai besoin d’aide stp :
J’ai voulu mettre a jour mon site en ligne (passé en spip 3.0.5...), j’ai utilisé spip loader, il ma dit qu’il fallait modifier la base et après ça : Parse error : syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ’}’ in /homez.305/essmathl/www/ecrire/public/interfaces.php on line 51.
Je suis j’ai OVH a tu une idée pour me sauvé stp car je n’ai plus rien en ligne la du coup !
merci

inc-une_derniers
bambino - le 11 novembre 2012

en faite j’ai résolu ce prob avec le fichier .htaccess j’ai tout pu installer, j’arrive sous l’espace privé, je le quitte et impossible de re entrer, mon mot de passe marche plus, même en le réinitialisant.
une idée ?
merci d’avance

inc-une_derniers
Jean Christophe Villeneuve - le 11 novembre 2012

Une idée :
 par ftp, renommer le fichier /config/connect.php
 revenir sur le site et relancer la procédure d’installation de façon à reconstruire ce fichier

inc-une_derniers
bambino - le 11 novembre 2012

merci,
j’ai essayer ça marche pas et puis tout un coup j’ai essayé avec internet explorer (au lieu de firefox) et la tout marche depuis.
par contre les événement à venir de novembre s’affiche bien dans l’agenda mais pas ce de décembre....
http://www.essmathletisme.fr
Dsl pour toute ces questions.
Encore merci

inc-une_derniers
Jean Christophe Villeneuve - le 11 novembre 2012

Peut-être un problème de cache sous Firefox.

Oui, en effet, il y a un hic avec l’agenda. J’essaie de voir.

inc-une_derniers
bambino - le 18 novembre 2012

Bonjour,
génial la dernière version Escal.3.62.7. Ce qui serai pas mal c’est de pouvoir aussi choisir la couleur de chaque cadres. Sinon je peu pas rentré le mot clé ’favoris’ Sites référencés... j’ai pas la fenêtre.
Une idée ?
Merci d’avance

inc-une_derniers
Jean Christophe Villeneuve - le 18 novembre 2012

hmmm choisir la couleur de chaque bloc, ça risque de produire de jolis sapins de Noêl 😉

Une seule couleur me parait plus judicieux pour la cohérence graphique du site.

Et je n’ai pas compris ton problème avec le mot-clé "favori" (au singulier !)

PS : commence un nouveau thread car là, ça va faire étroit !! 😄