Forum de l’article

Annonces defilantes

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Rappel de la discussion
problème avec le https
Christian Voillemont - le 7 mai 2018

Bonjour,

Je suis passé en https sur deux sites et sur l’un, je me retrouvai avec un contenu mixte (https et http) accueil ou articles. J’ai donc cherché la cause.

Des que j’ai un bloc annonce défilante, en accueil, sur une page... je ne suis plus en https mais en contenu mixte

Si je supprime le bloc, tout rentre dans l’ordre.

il semble donc qu’il y ai un soucis quelque part.

Qu’en pensez vous ?

problème avec le https
Jean Christophe Villeneuve - le 7 mai 2018

Hello

L’un des articles en annonce défilante n’aurait-il pas un contenu distant avec une adresse en http?

Avec une URL, j’aurais sans doute été plus précis. 😉

problème avec le https
Christian Voillemont - le 7 mai 2018

Bonjour,

Merci pour ton aide

Très bonne question ! je vais vérifier.

Voici le site : https://www.quebecnature.info/

J’ai remis l’annonce défilant sur les articles pour tester.

Il y a des vidéos youtube, mais elles sont aussi en https et étrangement on me donne un contenu mixte.

j’ai aussi trouvé un lien vers un site en http

c’est galère tout ça !

problème avec le https
Jean Christophe Villeneuve - le 7 mai 2018

Toujours en place le bloc annonce-defilant ?
Si oui, où ?

problème avec le https
Christian Voillemont - le 8 mai 2018

J’ai remis le bloc annonce défilant sur les rubriques

problème avec le https
Jean Christophe Villeneuve - le 8 mai 2018

Hello

Il semblerait que ce sont tes 2 articles avec une vidéo youtube qui posent souci.

  • La route de la Baie D’Ungava - la route de nulle-part
  • Un 22 octobre en kayak à voile sur la rivière des Outaouais
    Pourtant l’url de youtube est bien en https mais Firefox bloque "des éléments qui peuvent pister votre navigation".

Ah, je vois aussi un
background-image: url(http://www.quebecnature.info/plugins/auto/couteau_suisse/v1.10.5/img/filets/ornement.png);
et là on a un http!