Forum de l’article

A la une

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Rappel de la discussion
inc-a_la_une / pb affichage dans Internet Explorer
Laurence - le 29 décembre 2010

Bonjour,

Mon Inc-a_la-une s’affiche sur une seule colonne et avec un ascenseur sur IE ; il reste normal sur les autres navigateurs.
Quelqu’un a -t-il la solution ?
http://www.droit-immo.com/

Merci par avance

inc-a_la_une / pb affichage dans Internet Explorer
Jean Christophe Villeneuve - le 29 décembre 2010

Demander à tes visiteurs d’utiliser un navigateur moderne ou au moins d’utiliser la version 7 ou 8 d’Internet Explorer ! 😉

En effet, Escal ne fonctionne pas parfaitement avec IE6 et je suppose que le problème vient de là

Ah, pour t’aider dans ta démarche de mise à niveau du navigateur de tes visiteurs, je te conseille le plugin "NoIE" 😎

inc-a_la_une / pb affichage dans Internet Explorer
Laurence - le 30 décembre 2010

Merci pour ta réponse rapide.
Malheureusement le problème doit venir d’ailleurs puisque j’ai la version 8...

inc-a_la_une / pb affichage dans Internet Explorer
Laurence - le 30 décembre 2010

Je viens de raccourcir la longueur des titres des derniers articles saisis, l’affichage est redevenu normal ; mais ça prouve quand même qu’il y a un petit pb avec IE...

inc-a_la_une / pb affichage dans Internet Explorer
Jean Christophe Villeneuve - le 30 décembre 2010

Un problème avec IE ? Tu m’étonnes ! En fait, IE est un problème à lui tout seul. La vie des concepteurs de site serait plus belle sans ce navigateur qui ne respecte pas les normes.

Sinon, tu peux essayer de réduire un peu la largeur des blocs en rajoutant dans ton fichier /squelettes/styles/perso.css (à créer si pas existant) cette propriété :

#laune ul.anchors li a {
        width: 240px;
}

(Diminuer éventuellement encore cette valeur jusqu’à retrouver les 2 colonnes.)

inc-a_la_une / pb affichage dans Internet Explorer
laurence - le 30 décembre 2010

J’ai essayé de diminuer la largeur des blocs mais ça ne change rien. En fait le seul paramètre qui fait revenir à un affichage normal, ce n’est pas la longueur des titres des articles comme je l’avais cru au début mais l’affichage d’un début d’article très court (2 lignes) en haut au-dessus des blocs (partie bleue).
Dès qu’il y a plus de 2 lignes qui s’affichent à cet endroit (c’est à dire pour la quasi totalité de mes articles), un ascenseur apparaît sur la droite et les blocs se mettent sur 1 seule colonne. Penses-tu qu’on peut modifier la longueur de ce début d’article pour remédier au problème ?

inc-a_la_une / pb affichage dans Internet Explorer
Jean Christophe Villeneuve - le 30 décembre 2010

ah ok, je vois mieux maintenant

essaie de rajouter

#laune {
        overflow: hidden;
}

dans ton fichier perso.css pour voir et dis-moi ce que ça fait car je ne reproduis pas le problème chez moi.

sinon, pour raccourcir le texte, c’est dans le fichier inc-une_derniers.html

(#INTRODUCTION|couper{300}|propre)

où tu peux couper à moins de 300 caractères

inc-a_la_une / pb affichage dans Internet Explorer
laurence - le 30 décembre 2010

merci beaucoup, ça marche avec :

#laune
overflow : hidden ;

Bonnes fêtes de fin d’année !

inc-a_la_une / pb affichage dans Internet Explorer
Jean Christophe Villeneuve - le 30 décembre 2010

Ok je corrige.

Attention à ton foie aussi !